For some reason, Windows Desktop Search (included with Windows 7.0) now no longer shows any file types on the "Advanced Options" dialog box. Any ideas on how to fix this? WDS claims to be indexing...but I'm not sure what it's actually indexing right now.

alt text

I should also add that when I try to add a file type, nothing shows up or is ever actually added. If I login as a different user on the same system, everything appears normally.

  • Logging in with a local account fixed this for me. More here: superuser.com/questions/385286/…
    – uSlackr
    Dec 17 '12 at 14:06
  • Is logging in with a different account a fix? For the domain user I was working with, he needed to search with his domain account. I was able to see the list logging on with a different account (a domain account, no less), but that didn't magically fix it for my user. Re-creating his profile fixed it. Sep 22 '15 at 17:55

I fixed the issue by deleting and re-creating my Windows profile.

  • Fixed it for me, also. +1 Sep 22 '15 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.