3

After newly setting up Windows 10 on a new SSD, it always immediately wakes up again if I shut it down or send it to sleep. The only way to keep it off (aside from cutting the power supply) is to forcefully shut it down by holding the power button for a few seconds. Not that long ago I also purchased new RAM.

I am not sure, if this is a hardware or a software issue, and would be appreciative for any clues.

For hardware, I run different native Win-10 checks and got no errors: SSD:

  • Drive Status in Security and Maintenance is OK
  • chkdsk offline scan with restart did not find any errors RAM:
  • Windows Memory Diagnostic Tool did not find any errors

For Software I ran down the complete list to make sure that Windows does not wake on its own as described in Conclusively stop wake timers from waking Windows 10 desktop

  • "powercfg -devicequery wake_armed" returns NONE
  • I successfully followed all the other steps to prevent Windows from initiating the wake-up
  • "powercfg lastwake" returns "Wake History Count - 0"
  • Event Viewer after sleep, regardless if I manually pressed sleep or if the system was idle long enough:
    • Power-Troubleshooter Events state that between sleep and wake lie around 15 seconds and have always "Wake Source: Unknown"
    • Kernel-Power Event-Id 42 entering sleep is always followed by Event-Id 107 resumed from sleep which happens most of the time 1 second later (sometimes it is up to 20 seconds later)

Windows-10 Pro is the only installed OS, and besides the SSD I have a HDD containing only data.

Has anyone an idea in what direction to go from here?

Update:

  • I disabled a still active wake-on-lan S5 BIOS (or rather UEFI) option with no effect - thanks @John for the suggestion
  • I disabled Fast Startup, also with no effect, the only way to keep it off is still force shutdown - thanks @moxwel for the suggestion

Furthermore I followed advice from the similar questions and

  • the problem also occurs for both shutdown and sleep when I trigger them from an Ubuntu started via boot stick

I guess this cannot be a Windows problem then, probably it is no software problem at all, but rather something with my motherboard or power supply.

I accepted moxwels answer as the similar questions led me to the measure of trying it with a boot stick.

1
  • 1
    Perhaps look in BIOS Wake on LAN or or Wake on ... settings. Something in the new install could have triggered this.
    – John
    Sep 3, 2021 at 20:31

1 Answer 1

0

Perhaps these similar questions can help you:


The only way to keep it off (aside from cutting the power supply) is to forcefully shut it down by holding the power button for a few seconds.

I think this specific problem can be solved disabling "Fast Startup". You can do that in Control Panel > Power Options .

"Fast Startup" it's like a trick to make Windows boot up faster. Instead of shutting down the PC completely, it closes every process and then hibernate.

More information here:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .