1

I recently changed the bios settings to allow to boot UEFI so that I can install Linux. After installation I can no longer boot to bios using F2 I even tried F10 to bring up boot menu but nothing happens. I formatted the HDD and installed Windows and tried to downgrade the bios but it doesn't allow bios downgrade. I currently have BIOS Version 09QB. I even took the CMOS battery to rest bios but can't enter bios even with an external keyboard. Due to resetting the bios to factory defaults I can no longer boot UEFI based OS.I can't access it by windows 10 advanced restart and selecting UEFI Firmware settings as the bios is a legacy one and even though I had stated that I changed it, it only allows booting of UEFI based OS's and install it on a GPT partition and bios is a Legacy one. Now I can't even install Linux as the computer doesn't recognize it. The BIOS doesn't have fast boot or secure boot option.

Laptop Specs

Samsung NP300E5Z-A0ESA

BIOS Ver: 09QB

Processor: Intel Core i3-2350m

HDD: Seagate 320GB

RAM: 2x2GB DDR3

2
  • I get a similar problem when I change my BIOS from UEFI to Legacy - the system won't boot at all. The only way around for me is to disconnect the drives and RAM, then power up. Try the same - the system should either go directly to BIOS or at least give you "Press key to". Sep 6, 2021 at 11:22
  • The same issue I had faced in 2016 when I had dual boot windows 7 with ubuntu 16.04, but after that I faced issues like askubuntu.com/q/340821/189735, had to remove linux to make it usable.
    – dkb
    Apr 15, 2022 at 15:52

0

You must log in to answer this question.

Browse other questions tagged .