0

My MS Word (2016) for Mac suddendly started printing every document double sided by default - which I do not want ;)

Essentially, when I choose Print, it is selected by default on "Long-Edge binding" in the "Two-sided" option. File > Print > Copies & Pages > Layout > Two-sided > Long-Edge binding

Every time, I have to manually turn it off to get basic, single page printing.

The printer settings (Canon TS6161) seem fine, and it does that nowhere else - pdf, Word for Windows etc. Only my Word for Mac.

Any idea how to change it or reset the default printing settings for Word?

Thanks for any suggestions and have a great day :) Vincent

screenshot

4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.