-1

For some reason, when I boot up Microsoft Windows NT 10.0 (Windows 10), Spotify automatically launches automatically, and, when it does, its taskbar icon flashes orange. How do I prevent this from happening?

2

If you open the Task Manager, and click on the Startup tab, you can control which programs start when the computer boots. Right-click Spotify and click "Disable".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.