3

I have searched online but has not found a solution.

I have a CRT tv with aspect ratio 4:3. I need to connect my laptop to the TV with HDMI to AV adapter. It works fine but I am having problems with scaling.

The windows button and show desktop button are outside the panel in the most optimum resolution and if i decrease the resolution any further, there will be a lot of black screen.

Here is a representation of my problem. I’m using 4:3 resolution but the image shown here is 16:9. But this is my issue.

What I want is like this: What I need Here the windows button and task bar is fully visible.

But when I connect my laptop to my CRT tv, display is like this. What actually displays The taskbar is barely visible.

I checked many YouTube videos and found that in the IntelHD graphics controller, there is a custom scaling tool.

enter image description here

But I am not able to find that sliders.

Then I searched google and found this page.

https://www.intel.com/content/www/us/en/support/articles/000029631/graphics.html

In that it is said that Intel Atom® Processors based on Braswell, Cherry Trail and Bay Trail platforms do not offer support for Custom Scaling. This is because the display hardware is limited to only one display scaler.

So my question is, it is possible to leave some space near the corners and display all the taskbar icons and the full screen maximize and close window button slightly to the center, so that I can see the full screen when using the CRT TV.

Or is there any other ways to get better display on the CRT TV. I can not change the zoom option in TV because the infrared sensor of TV is not working. Also there is no over scaling option in TV.

The Laptop I’m using is an Intel Atom Z3735F processor with windows 10 pro.

Thanks for answers in advance.

4
  • Is it perhaps possible to edit your question with an annotated photo (what you have now vs. what you want)? I'm imagining a letterbox format (Maintain Aspect Ratio?) and having trouble with visualizing what you want the display to look like. Sep 27 at 7:24
  • @Analsunaman, yes sure, I have added the images. Sep 27 at 14:32
  • Which TV are you using? A lot of models have an option for disabling overscan. I am not sure about CRT TVs, but there might be an option for "zoom" or similar.
    – Randomhero
    Sep 28 at 9:51
  • @Randomhero I'm using an Onida CRT TV, it doesn't have an option for disabling overscan but there is an option for zoom. I think, even though I'm not sure, the zoom is currently on and it must be causing the issue but the zoom button is on the remote. The TV's infrared sensor is not working. So I am not able to turn off the zoom function. I have also updated the question adding information about the zoom and overscan. Sep 28 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.