0

I mapped a network drive (This PC/Map Network drive/...) and chose "reconnect at sign-in." I chose a letter for the network and entered the Folder name on my NAS. Then, I entered my network credentials and also checked "Remember my Credentials." (I have two users on my nas) Then, the connection was all fine. However, when I restart the PC, the network drive is disconnected. When I repeated the process, I realized that under "Enter Network Credentials," the second user is suggested by default. So I have to click "more choices" to enter the username and password again. The system seemingly cannot remember my credentials even though I checked it before. I appreciate your help!

2
  • Make sure the User you are mapping the folder with is the same User all the time. Open a regular Command Prompt and use the NET USE command to make the folder. Add the parameter /persistent:yes to the NET USE login command string.
    – John
    Sep 29, 2021 at 11:49
  • Another thing you can do is delete all mappings, restart and map the one folder. To delete mappings, run NET USE T: /delete for all drives T .
    – John
    Sep 29, 2021 at 12:03

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.