0

I just recently installed realtek audio drivers on my windows 10 PC and since then my PC is only detecting my speakers. I have my speakers plugged into the rear panel. When I plug my headphones into the front panel, sound does come out of it but it also comes out the speakers at the same time.

I went into Sound settings and playback devices, and found out that my headphones are getting recognized as part of my speakers:

enter image description here

How do I fix this?

2
  • Run Realtek Audio Console, click Realtek Digital Output, then on Device advanced settings. Under "Connector Retasking", see if you can set the "Front Panel" to "Headphones".
    – harrymc
    Oct 16, 2021 at 17:59
  • @harrymc Thanks, I managed to fix it
    – Sk_Zafir
    Oct 20, 2021 at 8:08

1 Answer 1

1

Nevermind, I managed to fix it by separating the outputs in Realtek HD audio Manager:

  • Open Realtek Hd Audio Manager
  • Click on Device Advanced Settings in the top right corner, in blue
  • Under Playback Devices, click on "Make front and rear output devices playback two different audio streams simultaneously"
  • Click Ok

This Should fix the issue.

For anyone struggling with the instruction, here is a video: Headphones Show Up As Speakers (FIX)

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .