1

I just transfer my files from HDD to SSD (simple Cut & Paste). During cutting and pasting HDD was the primary disk and SSD was the secondary external disk. The data (files, folders, images, videos, etc.) is about 110 GB in HDD.

The data was successfully transferred after that when I remove the old HDD, and boot the new SSD into the laptop... It booted fine, until I realize my data was missing but the size shown around 110+GB in SSD.

It is only one partition in SSD which is C Drive (which already installed windows 10 on it), I select all the data in SSD, and do properties, its only listed around 20gb (windows 10 installation I presume). Its a fresh windows 10 installation.

What I have tried,

  • I already check the hidden and hidden system files.
  • Eject and safely removed the drive.

What I want : To retrieve the hidden 110GB+ data

9
  • Possibly you forgot to eject the drive before disconnecting while caching was enabled. Try scanning file system errors. Oct 25 '21 at 7:35
  • Thank you so much for your reply. I've safely removed the drive. Oct 25 '21 at 7:38
  • Could you also mention which OS you used while copying data?
    – Head
    Oct 26 '21 at 7:33
  • I am using Windows 10 OS in laptop and while copying data used WD Elements external caddy. @Jhon Oct 26 '21 at 7:42
  • Are you sure that you did not got ANY errors while copying??
    – Head
    Oct 26 '21 at 7:46
0

If you can reconnect the Hard drive (H: in my example), try copying the data again, skipping over any files that are already there...

ROBOCOPY H:\Data C:\Data /S /L

The /L is List-only mode. It shows what it will do but does not make any changes. Remove the /L after checking the output is what you expect, to actually do the copy. You can interrupt ROBOCOPY with Ctrl-C and rerun it later if necessary.

If it helps, on my Win 10 installation which does not have large data files, it uses 66GB of which 26GB is \Windows, 9GB is files in the root such as the hidden pagefile and hiberfil, about 8GB in each of the two Program Files, and 8GB in \Users. If you don't already have it, TreeSize Free from Jam Software is a useful program to see where your disk space is used.

1
  • Thank you so much for your time @David Pierson, unfortunately HDD have no data, the data was cut from HDD and pasted in SSD. Oct 26 '21 at 10:09
0

I've tried all the possible methods but nothing worked then I've used Data Recovery Software (Steller) to recover the data. Data is successfully recovered.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.