1

I cant seem to get wireless working anymore. When I go into the Device Manager and right-click on "Intel(R) Pro/Wireless LAN 2100 3B Mini PCI Adapter" and enable it, I get an instant BSOD.

I've tried it twice with the same result. I'm running Windows XP SP3. I've verified that the driver is the latest version. Also I do not have any question marks in the device manager.

  • Did it only recently stop working? – Kez Jul 27 '10 at 22:32
  • Which operating system? What laptop model? What operating system original came on the laptop? Is the wireless internal or does it plug in via USB, PCIMCIA, etc? – James Watt Jul 27 '10 at 23:50
  • As I mentioned, it is Windows XP... running on Fujitsu Siemens Lifebook E model. The wireless is internal and XP came originally with the laptop. Does that give you any clues of what is going on? :) – Pete Jul 28 '10 at 0:02
2

download the latest drivers for it, uninstall it from the device manager. scan for new hardware and when it asks for the driver, use the updated one. see if this works.

  • that didnt work im afraid. any other ideas? – Pete Jul 27 '10 at 23:30
0

Maybe the device was not made to run on WinXP but on Windows 7. Try it on a machine with Win7 installed and see if you get the same BSOD

  • What do you mean? It is installed for Win XP, I know it as I checked the installation files. – Pete Jul 27 '10 at 22:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.