0

I've downloaded Manjaro 21.1.6 XFCE iso and used Ventoy to boot it.

I've a BIOS (HDD with MBR table) system.

It booted on the first try, and I selected 'Boot with proprietary drivers' (ATI Radeon 200 card). I opened the installer on boot, installed it on /dev/sda1 with following options:

fs:          "ext4"
mount-point: "/"
partition:   "primary"
size:        "93.1 GB"
label:       "Manjaro"
flag:        "boot"

- no swap
- single partition used for installation
- didn't use Manjaro's suggestion of using 'bios-gpt' flag with a 8MB partition

Installed bootloader in MBR of /dev/sda.

Issue 1

On boot, grub didn't appear. Only a blinking cursor appeared, that went away, leaving a black screen.

Issue 2

Manjaro live USB didn't boot on next try. Blinking cursor and black screen.

No I didn't accidentally boot the HDD. I used the Boot Device Selection Menu to select the USB drive.

Fixes attempted

On deleting the iso from Ventoy partition and re-pasting the iso in Ventoy, Manjaro boots again.

This suggests the Manjaro live USB could be booted only once, which is a completely whacky phenomena.

No I didn't have to re-flash Ventoy. Just copied the iso to the Ventoy partition again.

Linux Mint 19.3 live system ran fine.

Linux Mint installation was successful (only with primary partitioning, logical partitioning failed to boot. In fact, with logical partitioning, grub didn't appear, same symptoms as Manjaro).

Control test

Windows installation > bootup was successful.

Unrelated - just wanted to share

I had used Mint to paste Manjaro iso into Ventoy USB partition. Then I booted the Manjaro live system by restarting.

It's a bit wierd, but the GUI of Mint login screen somehow appeared during the GUI startup of Manjaro.

I think the GUI from Mint was still in memory when Manjaro booted.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.