18

Update: As it turned out, a partnership between TATA and Microsoft regarding some service, somehow resulted in this error on TATA DoCoMo 3G network which was rectified later on. Original question follows:

I have tried all the Microsoft websites - microsoft.com, windows.com, live.com, even bing.com won't open. All other websites are accessible. What is the problem? Google Chrome just prompts an error that the website is not available. Opera has the error "Connection closed by remote server." Internet Explorer can't open it. It just stays blank in Safari.

I'm running Windows 7 64-bit Ultimate. Chrome is throwing this error:

This webpage is not available. The webpage at microsoft.com/en/us/default.aspx might be temporarily down or it may have moved permanently to a new web address

More information on this error

Below is the original error message

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

3
  • Sounds like malware of some sort. Check out ComboFix (but this only runs on 32-bit Windows < Windows 7).
    – user3463
    Jul 28, 2010 at 20:18
  • Here is some more info: I am running Windows 7 64 bit Ultimate. Chrome 5 is throwing this error: < This webpage is not available. The webpage at microsoft.com/en/us/default.aspx might be temporarily down or it may have moved permanently to a new web address. More information on this error Below is the original error message Error 101 (net::ERR_CONNECTION_RESET): Unknown error. >
    – Sarveshwar
    Jul 28, 2010 at 20:25
  • I have the same on Windows 10. Yes I know this is old.
    – johnny
    Jun 9, 2017 at 15:58

6 Answers 6

12

I noticed that this issue only occurs on Chrome when signed in to Bing or any of the Microsoft accounts. When the cookies are cleared, it will load properly. Perhaps this is some sort of cookie issue.

3
  • 2
    I encountered a similar problem where all MS sites behaved strangely and wouldn't give me access. Clearing MS cookies solved the problem, but clearing cookies in one browser solved the problem for other browsers as well, so the issue isn't with the cookies, themselves. It appeared to be a problem with a corrupted user account on the MS side. Clearing cookies must have triggered some kind of reset. I'm not aware of any long term fix; just clear cookies when needed.
    – fixer1234
    Jul 21, 2015 at 18:25
  • 1
    This worked for me, and I'm flabbergasted.
    – Zodman
    Aug 24, 2017 at 11:27
  • For me, outlook.office.com did not have any cookies, but I went to bing.com and cleared everything there. Then outlook started working again.
    – jozxyqk
    Oct 23, 2019 at 18:39
10

I've been getting this a lot lately.

Although it has become clear that wiping out all cookies since the "beginning of time" fixes the problem, this has the major setback of resetting all logins for all your other sites, and if you have 2 factor authentication, it is a major hassle.

A simple fix is to open the broken site, click the icon over the left of the URL, and click the "Cookies" link, where you will have a chance to delete all domain-specific cookies (which BTW does not work if you just search for cookies using the search history method).

Now if only Microsoft could prevent this, that would be great!

enter image description here

More:

https://www.ghacks.net/2016/08/26/fixing-microsoft-site-cant-be-reached-error-in-chrome/

1

Download and install these 2 scanners.

Install MBAM, use the update tab to update (update it twice) the program before scanning.

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

Then install and run this one http://download.cnet.com/SuperAntiSpyware-Free-Edition/3000-8022_4-10523889.html

.

3
  • 1
    malwarebytes works great, make sure to run the scan in safe mode after updating the definitions. Jul 28, 2010 at 20:57
  • Okay.. I'll do this and update the status here...
    – Sarveshwar
    Jul 28, 2010 at 21:44
  • By the way... I scanned with Malwarebytes and it found nothing... please see the comment below.
    – Sarveshwar
    Jul 28, 2010 at 23:55
1

1: Make sure you don't have a proxy setup. In ie: Tools -> Internet options -> Connections -> LAN Settings -> uncheck proxy if its setup

2: see if it works now. If not, keep on going

3: open command line (start -> type run [enter]) and try to ping those domains. ping microsoft.com ping live.com etc.

See if you can even ping them. You can also try a tracert microsoft.com to see if you're going to the right place. If not, keep on going

4: Click on start and search for notepad and run as administrator. Open the file c:\windows\system32\drivers\etc\hosts

5: Make sure you don't see a bunch of entries that would point those domains to other IP's. Look for any lines that don't start with # and have an IP and a domain ex:

255.255.255.255 microsoft.com

If you find any then something added entries in your host file. Very likely a virus or some other malware. Remove all those entries and save the file (make sure you open notepad as administrator or it wont let you save since its a system file, unless you're already running as admin).

Once the file is saved, click start, type run [enter] ipconfig /flushdns [enter]

This will reload your hostfile and flush your currently resolved dns cache.

6: Try again.

7: If that doesn't work, make sure that if you're running a firewall, you're not actually blocking those domains.

8: Make sure you're not pointing to some rogue DNS server.

After this, I'd have to think some more to figure out what's going on...

2
  • 1
    I'd check DNS settings first, but the other suggestions are good to.
    – ChrisF
    Jul 28, 2010 at 20:55
  • It's rather odd that an ISP would block Microsoft websites, though.
    – Isxek
    Jul 29, 2010 at 3:04
-1

I am able to get to the link you provided. I am assuming it can be related to your DNS not getting to that web. Try to clear your cache on Google chrome first:

  • Open Chrome.
  • On your browser toolbar, tap More.
  • Tap History, and then tap Clear browsing data.
  • Under Clear browsing data, select the checkboxes for Cookies and site data and Cached images and files.
  • Use the menu at the top to select the amount of data that you want to delete.
  • Tap Clear browsing data.

Then try clearing your DNS cache. If you use Windows 7, perform the following steps:

  • Click Start. Enter cmd in the Start menu search text box.
  • Right-click Command Prompt and select Run as Administrator.
  • Run the following command: ipconfig /flushdns

If the command succeeds, the system returns the following message: Windows IP configuration successfully flushed the DNS Resolver Cache.

8
  • Can you add a few sentences explaining how to do this? Thanks. BTW, several other answers identify cookies as the issue. Is this just general, can't hurt guidance, or do you have reason to expect that this is a specific solution for this problem?
    – fixer1234
    May 8, 2017 at 19:44
  • @fixer1234 I am able to get to the link you provided. I am assuming it can be related to your dns not getting to that web. Try to clear your cache on google chrome first. Try this:
    – Frank
    May 8, 2017 at 20:09
  • Open Chrome. On your browser toolbar, tap More . Tap History, and then tap Clear browsing data. Under "Clear browsing data," select the checkboxes for Cookies and site data and Cached images and files. Use the menu at the top to select the amount of data that you want to delete. ... Tap Clear browsing data.
    – Frank
    May 8, 2017 at 20:09
  • And for clearing your dns cache open up a command prompt and type:
    – Frank
    May 8, 2017 at 20:10
  • ipconfig /flushdns
    – Frank
    May 8, 2017 at 20:10
-1

Lately, Google Chrome maybe blocked for many Microsoft.com sites including the very important Microsoft Download Center. For example, these site were blocked for me

Microsoft's main site (https://www.microsoft.com/) and Microsoft Download Center https://www.microsoft.com/en-us/download/details.aspx?id=36179

Reason:

It's an invalid, old or stale cookie.

Solution:

The solution is to clear your cookies. Buy you do not have to clear ALL your cookies, and remove all your saved passwords for countless sites you have visited.

You only have to delete only cookies for Microsoft.com domain. Google Chrome does not make this easy, since it allows only 1 cookie to be deleted at a time. I had over 30 cookies for microsoft.com alone.

You need to erase multiple cookies from microsoft.com at once. If you need further instruction on how to do this see this post here.

Not the answer you're looking for? Browse other questions tagged or ask your own question.