4

When I download Word Documents from Outlook that have come from a source external to my organization, I am unable to open them.

When I check the properties of the document, I see that the file needs to be 'unblocked'.

This file came from another computer...

When I 'unblock' to file, I am able to open it in Word. How can I stop Word Documents from third parties via email needing to be 'unblocked' in this way?

1 Answer 1

6
  1. Click File > Options.

  2. On the Window that opens, Click Trust Center > Trust Center Settings > Protected View enter image description here

  3. Deselect the third option "Enable Protected view for outlook attachments"

Note: as said by @Ramhound, you might not be able to change the settings yourself. In this case try contacting your administrator.

1
  • 2
    Depending on the organization the author might not be able to change this setting themselves, this setting can indeed be set or disabled through a group policy, so contacting an Administrator to disable it would be the correct step if they are unable to disable it themselves.
    – Ramhound
    Dec 7, 2021 at 19:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .