3

Whenever I try to run the Perimeter81 app, I wait for 90 seconds and after that I am getting the following error:

Perimiter81 windows service did not start in time.
Please click on "Fix" to attempt the fix or close the popup to cancel login.

I click on the Fix button, wait for 40 more seconds and get exactly the same error. And this cycle repeats.

I tried to restart my laptop and still it did not help.

Any ideas of what may be wrong here?

enter image description here

1
  • 1
    I'd simply contact their support honestly.
    – Apache
    Dec 17, 2021 at 20:45

1 Answer 1

2

Get this instruction from support team Here are the instructions I believe will fix the issue for your device

  1. Make sure P81 client is uninstalled: Select Start, then select Settings > Apps > Apps & features. Select the app you want to remove, and then select Uninstall.  2. Please uninstall .Net 6 on your system  After Perimeter81 is running correctly you may install .Net 6 again. 
  2. Install .net 5 via this link (SDK). 
  3. Restart the device 
  4. Install p81 client (at this point the machine installs the service via dotnet). To install the client please use this link. Also please make sure you follow the steps in numerical order. These files might be large to download but I think this should solve the issues.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .