0

I have one VM that is provided to me.
It has NAT and Host-Only-Adapter enabled; it has internet access.

I've installed two new VMs: Ubuntu 18.04 and 20.

In both cases, I enabled NAT but there was no internet access from the beginning.

How do I determine which settings enable the first VM to have internet with NAT?

15
  • Is the NAT subnet of your first machine the same as the NAT subnet of the later machines? Try resetting NAT in VBOX.
    – John
    Dec 20, 2021 at 22:45
  • @John how do I check that?
    – Bob
    Dec 21, 2021 at 15:45
  • 1
    Here is a good article on VBOX networking including NAT. ... nakivo.com/blog/virtualbox-network-setting-guide
    – John
    Dec 21, 2021 at 15:51
  • @John that doesn't help me.
    – Bob
    Dec 21, 2021 at 19:09
  • There must be something wrong with your machines and not with Virtual Box. Make another new machine and see if it works correctly using NAT.
    – John
    Dec 21, 2021 at 19:39

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.