9

Is there a way to enable shortcut keystrokes from Windows Vista by default?

E.g. the following context menu item doesn't display a shortcut key:

enter image description here

  • 1
    Great question.. The mnemonic keys still work, but there's no telling what they are without guessing. – Ciaran Aug 2 '09 at 0:38
16
  1. Press Win+U to open the Ease of Access Center.

  2. There click on Make the keyboard easier to use.

    Illustration for "Make the keyboard easier to use"

  3. Then tick the checkbox Underline keyboard shortcuts and access keys.

    Illustration for "Underline keyboard shortcuts and access keys"

It seems that they are displayed by default if you open the context menu with the keyboard either by pressing the appropriate key or Shift+F10.

  • Thanks, Johannes Rossel. That's exactly what I was looking for. Access keys.. – Sung M. Kim Aug 2 '09 at 1:27
  • @Gareth, everything under /dump on my server will remain there indefinitely as well, so no need to overzealously edit all of my posts. – Joey Sep 3 '11 at 23:00
  • Works for Windows 8 too. – g t Apr 14 '13 at 19:14
0

Here is how it is done on my XP box.

  1. Control Panel --> Display --> Appearance or: control color (from the Run dialog)

  2. Effects

  3. Un-check the item: ☐ Hide underlined letters for keyboard navigation until I press the Alt key

-1

For Windows 10 Users:

  1. Win + U or Settings => Ease of Access to open Ease of Access

  2. Select Keyboard Options

  3. Under Other Settings, Turn On Enable shortcut underlines

  • 1
    Question was specifically for Windows Vista – Ramhound Mar 15 '17 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.