0

On Linux Mint 20 the neo keyboard layout has multiple layers.

Pressing AltGr will act as Mod4 and swtich the layout to layer 4.
In this layer, pressing the spacebar would normally result in a press of 0.
Somehow this does not happen, while it works for other numbers like AltGrm --> 1

Any suggestions on how to fix this misbehaviour?

1 Answer 1

0
  1. In the start menu, search for keyboard to open the related utility.
  2. Select the neo layout via German (Neo 2) and edit its options via Options...
  3. Select drop down menu Switching to another layout
  4. Deselect the checkbox Win+Space
  5. Click Close

Done

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.