While working with PuTTY in an SSH session, I'd like to use the Window Control Menu by pressing Alt + Space, like in other Windows, but this shortcut doesn't work, as it seems that PuTTY is capturing and sending it to the remote system.

Is there a setting or an alternative way to achieve this?

1 Answer 1


In PuTTY Configuration window, go to:
Window > Behaviour > System menu appears on ALT-Space

See https://the.earth.li/~sgtatham/putty/latest/htmldoc/Chapter4.html#config-altspace

  • 1
    I swear I looked for this option up and down over many weeks and my eyes seem to have always skipped seeing it. Thank you very much for making my life easier.
    – Sam Sirry
    Feb 3, 2022 at 12:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.