0

it will display this message if I try to start a machine

Failed to open a session for the virtual machine Compilers.
Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).
Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I have already turned "Intel virtualization technology" on and checked to see if hyper-v is turned off. what else can I do? I have also checked that my CPU has sse4 and vt-x support. I am running VirtualBox on a Windows 10 PC

7
  • 1
    What are the exact models of your computer, motherboard & CPU?
    – harrymc
    Feb 21, 2022 at 9:10
  • Is the VirtualBox native driver loaded and running (sc.exe query vboxdrv)? The 2nd line of your message indicates that VirtualBox tried using the Hyper-V (WHP) platform (which it now supports, though at non-ideal performance), which implies that it failed to access its own virtualization platform first. Feb 21, 2022 at 9:14
  • Oh, and do you have Intel HAXM installed (e.g. for Android Studio)? That's a hypervisor as well, and likely to conflict with VirtualBox. Feb 21, 2022 at 9:15
  • @user1686 sc query for both vboxdrv and intelhaxm returned the following: [SC] EnumQueryServicesStatus:OpenService FAILED 1060: The specified service does not exist as an installed service. Feb 21, 2022 at 11:04

1 Answer 1

0

As far as I can find about your motherboard, you should enable the following options in the BIOS:

Advanced -> Platform Misc Configuration
  PCI Express Native Power Management -> Enabled
  Native ASPM -> Enabled

Advanced -> CPU Configuration
  Intel Virtualization Technology -> Enabled

Advanced -> System Agent (SA) Configuration
  VT-d -> Enabled
1
  • thank you that solved the problem. Feb 21, 2022 at 15:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .