22

Yes, I really am asking how to turn down the volume. But first, some more detail:

My headphones are http://www.edimensional.com/product_info.php?cPath=22&products_id=122

They are really loud. I usually have to keep them on the lowest setting. If the source material is louder than average, I have to lower the output volume in the player software.

Is there a way to can adjust the Windows 7 volume settings so that my normal listening volume is around 50% instead?

  • Is it possible for you to use regular audio plug instead of usb with those headphones? I have some speakers with both options and when using the USB the volume is quite a lot louder than when using the regular audio plug. Very annoying. – Svish Aug 2 '10 at 3:42
  • Did they come with any drivers/software? If so, is there anything in there to tweak? – DMA57361 Aug 2 '10 at 12:55
  • @Svish there isn't a regular jack on these headphones. I really do want to use USB. There are lots of USB ports around, and only a couple audio jacks. It's easier to plug in 1 USB than to figure out 2 audio plugs (headphone + mic). The cable on the headset has some controls to adjust volume, and it's the system volume, which is really nice. – Jay Bazuzi Aug 2 '10 at 16:30
  • I actually understand exactly what the problem is here. I have a GigaWare Analog Headphone -> USB Converter, and I leave it on just one single notch up, and some days it's still way too loud. The dynamic range of the volume adjustment is terrible, it doesn't get much louder than the softest setting. I think this is just bad chip/software design on the manufacturer's part, can't do much unless you hack it. – VxJasonxV Sep 22 '10 at 0:14
  • And by hack, I mean fix it's driver or something along those lines. – VxJasonxV Sep 22 '10 at 0:16

10 Answers 10

6

This is really interesting; I had the same problem also (with a Trust "USB Headset for Mac", which obviously works well with Windows and other OS:es also...). It was really frustrating, only level 1 and 2 was at all usable with the headset.

This posting solved the issue for me: http://forums.logitech.com/t5/USB-Speakers-READ-ONLY-ARCHIVE/S150-USB-speakers-still-too-loud/td-p/410105/page/2

Quoting the posting by mgoblue62:

I had the same problem with Windows 7. Here's how I got around it (I know this is counterintuitive, but...)

  1. Go to the volume mixer

  2. Set the volume of the USB speaker to 100%

  3. Set the volume of your source application (e.g., Media Center Extensibility Host, Windows Media Center) to a comfortable level

This means that you have to set the volume individually for all applications you use that produce sound, which can be a bit of a pain (if they are many)... but so far, this is the only working to the solution that I've been able to locate, and for me this is quite acceptable.

Hopefully, Microsoft will improve the generic USB audio driver in the future to make it possible to lower the scale for the master volume somehow... This is for now a quirk, but it works. :-)

| improve this answer | |
  • Ouch! This did not work for me. I tried and that hurt. I returned the volume in the mixer to 1% (still too loud to hear my coworkers when they ask me a question). – jp2code Apr 18 '16 at 20:31
  • @jp2code: sorry for you. :) I don't use Win7 any more (it's more than 5 years ago since I wrote the answer). What headset/speakers do you use? – Per Lundberg Apr 18 '16 at 20:33
  • These are just cheap, tiny Sony 3.5mm ear buds. – jp2code Apr 18 '16 at 20:34
  • OK. I used a USB headset, so it might not be the exact same driver in that case. Not that I know if it makes a difference... Nowadays, I use a Mac that Just Works instead. ;) – Per Lundberg Apr 18 '16 at 20:43
  • One potential and dangerous problem is that if you install a new program and forget to set the volume for it, your ears will get blasted at 100% level. To avoid this, my main mixer is about 60%. But it's ridiculous, I have to set the level of VLC/Firefox to 2% with my logitech h340. – Eric Duminil Jan 23 '17 at 12:04
22

I had the same issue, that a setting > 2% would make my head explode, like you, I couldn't find a proper solution to this problem. But the solution is here, now!

I found this thread where OP links to a program called Equalizer APO which can turn down your volume. I can now turn up my headset to 100% and comfortably listen to music at this setting!

Fixing this is pretty simple thanks to a handy little utility called Equalizer APO.

Download it here: http://sourceforge.net/projects/equalizerapo/

After you download you are going to want to run the installer. At some point it will ask you to select which devices you want to use the equalizer on. Select your headphones now.

Let the install finish then reboot.

After you reboot open the file C:\Program Files\EqualizerAPO\config\config.txt, delete the contents and replace it with

Preamp: -12 dB

You may change the value to match your preference however you like. As soon as you save the file your output will be adjusted. I picked -12 because some games were too quiet at -15 or -20, but music was too loud at -10.

| improve this answer | |
  • You brilliant human being, thank you very much! – Martin Andersson Apr 21 '15 at 17:44
  • This is a much better answer than the one marked as correct. But I guess it came a couple of years too late :-) – Bjarte Aune Olsen Aug 24 '16 at 12:24
  • OMG. Thanks a bunch. I had to input an incredible "- 28dB" to get my headset to a decent level at work. – Eric Duminil Jan 23 '17 at 14:10
  • This solved the problem for me, too! I am using -12dB and now have a comfortable volume range. – rabejens Sep 24 '18 at 14:01
2

I have had the same problem in Windows 7 of 2% on the speakers settings, both options being too loud on the lowest level volume control (on headphones too).

So I opened the Sounds options on the bottom right. Where it says "applications" and just underneath it says "system sound", I moved this to 100% and then lowered my headphone volume down with the adjuster that came with it.

That gave me a much lower sound like I wanted for the game I was playing.

| improve this answer | |
0

If you double click on your volume control icon in the tray, a group of controls will appear, including the master volume. Turn the appropriate pot down. You probably want the "wave" pot.

| improve this answer | |
  • 1
    DClick only brings up the master volume pop-up. Maybe you didn't try this on Win7? Anyway, when I open the Volume Mixer I see that all inputs + the master volume are at 2%. – Jay Bazuzi Aug 2 '10 at 16:28
0

I finally found an alternative C-Media driver for USB Headsets that helps: http://heyboots.tumblr.com/post/5478182080/finally-a-fix-for-my-chronic-c-media-usb-headset

In case this blogpost will be offline, here are the links to the downloads of that driver: http://www.mediafire.com/?bsw88n77dbcc35f
http://www.multiupload.com/V66L12Q7PC

DO NOT RUN THE INSTALLER! Open Device Manager instead and update the driver choosing a file from the disk.
I'm testing that driver on Windows 8 right now even though there's only a Windows XP and Windows Vista folder in the zip package.

Note: It seems like this driver only adjusts the sound volume every 5th steps (e.g., it doesn't make a difference if you put your volume to 5 or 9).

| improve this answer | |
  • Didnt work with my cheap generic usb sound card nor with reative SB Live... Still looking for the solution – alexeit Nov 8 '12 at 6:15
  • Windows just didnt recognize the device when i force this driver – alexeit Nov 8 '12 at 6:16
0

I have alternative way to solve this, u can use equalizer and turn down all the equalizer things (under 0) then your volume should be lower

| improve this answer | |
-1

Lower the master volume for your system when they are plugged in, just like you would for speakers.

| improve this answer | |
  • The master volume is what I'm setting to 2%. (It jumps by twos, so that's the lowest setting.) – Jay Bazuzi Aug 2 '10 at 2:45
-1
  1. Go to the volume mixer
  2. Set the volume of the USB speaker to 100%
  3. Set the volume of your source application (e.g., Media Center Extensibility Host, Windows Media Center) to a comfortable level
| improve this answer | |
-1

Under sound properties: custom tab uncheck loudness then under enhancements check disable all enhancement this should work for most devices with loudness issues.

| improve this answer | |
-1

For XP users:

Go to the volume mixer 1. Set the volume of the "Speaker" to 100% 2. Set the volume of the "Wave" to a comfortable level

| improve this answer | |
  • This suggestion was already made over 2 years ago in an existing answer to this question. – Ramhound Feb 8 '16 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.