Since then I cannot connect to my router - maybe because I have "Obtain an IP address automatically" set up in my IPv4 Windows 10 settings selected. After I've turned my DHCP off and restarted my router, there's no value next to Default Gateway. I can connect to the wi-fi network provided by my TP-LINK WDR4300 router, but when I give ipconfig /all command I get:

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) Wi-Fi 6 AX200 160MHz
   Physical Address. . . . . . . . . : 08-5B-D6-0C-0E-90
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::b014:bbb0:a18a:be60%19(Preferred)
   Autoconfiguration IPv4 Address. . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 168319958
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-B4-A8-7B-00-6F-00-01-02-24
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

I don't know how can I get into my router settings now, to turn my DHCP back on?

I usually saw Subnet Mask value What it means when the value is

I forgot to set Static IP on my router before I've turned of DHCP.

  • 4
    Your router should still be assigned with the same IP address as it doesn't rely on the DHCP server itself. However, to access it(s configuration page) from your PC, you will need to statically assign the PC an address that is of the same IP subnet as the router. (More precisely, what it really needs is a route, and what's currently assigned is a IPv4 link-local address, which won't give you the necessary route.)
    – Tom Yan
    Feb 28, 2022 at 14:50
  • 4
    The compy still thinks it should be getting a DHCP address. It isn't, so it falls back to a 169.254 address which is essentially unroutable. Your router's address won't have changed, so set your own IP address manually to its prior address, which will likely be a 192.168.
    – Tetsujin
    Feb 28, 2022 at 14:54
  • 6
    And if all else fails, there's a reset button on most routers... hold it down, and all settings revert to out-of-box. Then you'll need to set up the network and passwords again. Feb 28, 2022 at 14:56
  • 5
    maybe because I have "Obtain an IP address automatically" - That is indeed the problem. Assign the IP address a static IP within the correct subnet.
    – Ramhound
    Feb 28, 2022 at 15:30

7 Answers 7


Your computer is set to obtain its IP address automatically. This sends a request over the network to a DHCP server to provide the IP and the gateway. Since you turned off DHCP on your router, your computer did not receive a response from a DHCP server. Your computer automatically assigned itself an APIPA address. This will allow the network on your computer to work, but you will not be able to access anything other than other devices using APIPA addresses on the network.

If you want to leave DHCP disabled. You will need to manually assign the computer a valid IP address and a gateway (the router).

I am not sure why you turned off DHCP, but you said you wanted to turn it back on. If you cannot log in, most routers have a reset button. Google the model number of your router and "manual" to see if you can find it. If this router came from your Internet Service Provider (ISP), you can call them and they should be able to access it remotely and turn it back on.


While the accepted answer explains the background well, I'll try to provide a prescriptive solution, based on what the OP said worked for them in a comment:

Your router is no longer assigning IPs via DHCP, but it still has its own (static IP). You should:

  1. Find out the router's IP.

    • Maybe you remember it, or your browser's history does
    • Maybe you can find in the router's documentation or manual (should be searchable online by model no.)
    • You can try some common settings:,,
  2. Configure your computer to a static IP (instructions search).

    • IP: Should be in the same subnet like the router's IP. For example, if the router is, you should configure your computer to (if another device uses .123, try different values)
    • subnet mask:
    • Default gateway: not strictly needed, but set to the router's IP
  3. Try the access the router's admin interface now.

  • 1
    Stickler here. You example IP address for the computer is missing the 8 in 168. Mar 1, 2022 at 19:17
  • 1
    Find out the router's IP, +1. Which should be but is not always
    – Mazura
    Mar 1, 2022 at 21:16
  • @AxiomaticNexus: well spotted. I fixed the typo, since I have enough rep on this site to do that without needing to make a suggested-edit to be reviewed. Mar 2, 2022 at 3:29
  • 2
    Other usual router addresses to try would be, and -- when setting the computers address, the first 3 numbers need to match the routers address one is trying out.
    – orithena
    Mar 2, 2022 at 13:05
  • 1
    @orithena: That's right, I edited to add to answer
    – Jonathan
    Mar 2, 2022 at 15:13

DHCP is used to automatically get an IP address from your router.

If you've turned it off, you need to set a static IP address, as well as a Subnetmask and default gateway on your client PC.

The IP address needs to be in the same subnet as your router.


  • Routers IP address:

  • default gateway:

  • subnet mask:

  • IP address:

This will allow you to access the routers webinterface and enable DHCP again


there's 3 common configurations for most LANs, one of these should allow you to communicate with the router again,

#1: set your ip to cname gateway and access your router over

#2: set your ip to cname gateway and access your router over

#3: set your ip to cname gateway and access your router over

(if your OS requires you to set a DNS as well, do /

glhf (ooor just use the router reset switch)


"Obtain an IP address automatically" uses DHCP. That's what DHCP is for. If you don't have DHCP server on your network, it won't work.

That's why most routers come with built in DHCP servers.

(The computer will still be able to make up an address for itself from the Link Local Addressing range which looks like 169.254.x.x, but those addresses cannot connect to the internet, you may find you are able to share files with another PC or use a printer on your local network, but you will not be able to connect to the internet)


I know this is an old post, but I was stuck with the same problem. Anyway, manually configure your computer or your phone for an ip address that is available within the router. Now, type in the router IP address to gain access to the gui again.

  • 1
    As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    May 27, 2023 at 17:08

On my router TP-LINK ARCHER C6 i set manually ip addr "windows" then i changed the default gateway as in windows inside router and disabled DHCP. Work perfectly... and I'm not sure, but fasted than previous config?

  • 1
    How is this better than accepted answer?
    – Toto
    Sep 22, 2023 at 16:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .