0

I am somehow very desperate. Since yesterday, my Lenovo Thinkpad L450 is not booting Windows 10 anymore. Instead, I only get a blinking white cursor in the top-left corner on an entirely black screen. This happens before I get any screen with a Windows Logo or similar, so I cannot enter safe/recovery mode.

I also tried booting from a USB stick with the latest Win 10 image. However, the laptop does not seem to boot with that at all...

Thinks I already checked/tried:

  • The USB Stick with Win 10 should work IMHO. At least, it worked on another computer, i.e., I could successfully boot from USB, but not on my laptop.
  • Ubuntu boots just fine from USB on my Thinkpad.
  • All hardware checks running within the firmware-integrated Lenovo Diagnostics pass, especially also for RAM and SSD. (I think this is also confirmed as the Ubuntu live image runs fine and I could access all my files from it...)

I'm afraid I don't have any other starting points for what I could try and already spent hours on this. Does someone have an idea? I appreciate any help and comments!

2
  • 1. You might be able to enter Safe Mode by repeatedly holding down the power button for ~10 seconds during boot, forcing a hard shutdown. 2. Was the Win10 USB made using the MS Media Creation Tool or another way, e.g., Rufus? I find the MS tool more reliable. 3. Check BIOS/UEFI settings -- restore them to the original values, e.g., from those on a similar machine. 4. If all else fails, enjoy Ubuntu -- that OS will be supported long after MS turns off support for Win10. Many of my favorite Windows programs run well, under wine, in Linux, if there's no native Linux version. Mar 2, 2022 at 16:49
  • Thank you for your help! Point 2 did it for me. Actually, I am an Arch Linux user and rarely use this windows machine. So my efforts were based on downloading the latest Windows .iso and creating the live USB stick with dd. I also had tried on another Windows machine with Rufus (and not the Media Creation Tool because I did not want to download again). Don't know what the Media Creation Tool is doing differently - but it worked. I then uninstalled updates, and now the laptop boots fine! Mar 3, 2022 at 15:48

1 Answer 1

0

The problem was that I was not using the MS Media Creation Tool - instead, I tried dd and Rufus with a previously downloaded ISO (both not resulting in a stick that allowed booting).

Based on the live USB stick, I uninstalled the latest updates. Now the laptop boots just fine.

Thanks @DrMoishe Pippik for your comment above :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .