How can I set up a send-only account in Outlook 356 (on Windows)?

I only have SMTP login information. There is simply no IMAP/POP3 server to log in to. I've tried this: https://nolongerset.com/send-only-email-in-outlook-2019/ But the "automatically test account settings" checkbox is checked and disabled for me (I can't uncheck it) and therefore I can't proceed with setup.


3 Answers 3


There is workaround that gives you full access to all configuration fields even on newer Outlook versions. You need to click on File tab, then Account Settings and Manage Profiles

Account settings - Manage Profiles

Then choose Email accounts.... Now, click on New... (or Change... if you want to edit an existent account) and you will see a lot more settings. This way you can set a null server (insert whatever you want), disable the "automatic test", apply a different username/password for incoming and outcoming emails, etc.

Tested in Microsoft Outlook 2019 and Microsoft Outlook 365.

Credits for the image: https://www.slipstick.com/

  • As you can see, I've already found the answer. Not only that, I've linked two tutorials that explain how to achieve what I needed perfectly. My mistake was that I hadn't noticed that you need to type ANYTHING into the incoming server field - but there must be something there. Jul 13, 2022 at 16:07
  • 1
    @TwoUnderscorez well, I felt posting an answer could be useful to other people having the same issue you described. That's the way Superuser.com works, it's not unusual to add more answers to old questions. Second, adding links is useful but posting an answer with full description and images is probabily better for future readers.
    – Kar.ma
    Jul 18, 2022 at 7:09

I have done some research,you could follow below steps to configure a send-only account:

  1. Open the Send/Receive Groups dialog File-> Options-> Advanced-> button Send/Receive
  2. In the Send/Receive Groups dialog press the Edit… button.
  3. In the left section, select the account for which you want to modify the send/receive settings.
  4. In the Account Options section you can disable the option for “Receive mail items”.
  5. Press the OK button until you have closed all open dialogs.

enter image description here

A similar thread for your reference: I use Outlook 2016 and need to set up a send only account.

  • I haven't tried it yet, but it seems like I would have to configure a valid incoming mail server first, then disable it. That's not an option because I don't have an incoming mail server to log in to with the same credentials. There simply is no incoming mail server. Mar 8, 2022 at 4:19
  • You could follow the guidance to configure outlook account automatically, support.microsoft.com/en-us/office/… if you cannot configure it automatically, you should configure account manually and you must need to know outgoing and incoming pop/imap server.
    – Joy Zhang
    Mar 9, 2022 at 6:58
  • That's my problem though, the email address I'm trying to add does not have an incoming server, because there is no mailbox. Any mail this account receives is forwarded to another account (computer science specific mail is forwarded to the general university email account). Do you see the problem? Thanks. Mar 9, 2022 at 10:23

I found this tutorial which helped me realize I wasn't follow instructions properly. In order for the checkbox to become enabled, you must select POP3 and type anything in the incoming server field - anything at all, doesn't matter what, but the text box must not be empty. https://www.ru.nl/ict-uk/staff/mail-calendar/user-guides/different-sender/

  • 3
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Apr 27, 2022 at 15:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .