21

This option is not in Multitasking anymore, and is not disabled by default on Win10 21H2. Where did it go?

2

4 Answers 4

16

For people not using the Professional Edition of Windows, you can do this through a registry edit as follows:

Open the registry editor (Use Win+R to open a Run... window, type regedit and hit enter.)

Using the navigation bar at the top of the screen, navigate to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced.
Right-click in this folder and make a new DWORD (32 bit) Value. Name this DisallowShaking and give it the value of 1.

This change should take effect immediately.

The source article for this fix describes Windows 7, but I can confirm this still works on Windows 10 Home 10.0.19044.

15

With thanks to Jiang Xavier https://answers.microsoft.com/en-us/windows/forum/all/i-wouldlike-to-disable-windows-shake-to-minimize/8f986485-9250-4363-a841-2b31030b14f7

You should be able to change it via Local Group Policy Editor. To open the editor, run "gpedit.msc". This only exists in Windows Pro or higher.

It's under "User Configuration" > "Administrative Templates" > "Desktop", and it's called "Turn off Aero Shake window minimizing mouse gesture".

Enable it to disable Aero Shake

3

on windows 10 pro, in star menu find the "Edit group policy"

enter image description here

then User configuration, administrative templates, desktop

enter image description here

find the Turn off Aero Shake window minimizing mouse gesture, double click, enable.

enter image description here

Done

edit: after reading the answers I now realize that it's a dup of another answer, BUT, I won't remove it regardless, since I have put some nice screenshots that'd be of some help to a less tech-savvy group of users or for people that enjoy visual instructions as much as I do :)

1

You can disable Aero Shake, (or whatever it's called) in Windows settings. I don't know if it requires admin rights:

Windows 11
Start Menu > Settings > System > Multitasking > Title bar window shake (disable)

Windows 10 (Enterprise 22H2)
Start Menu > Settings > System > Multitasking > Snap windows (disable) This will disable aero shake, in addition to window snapping.

NOTE: If you have already accidentally minimized all other windows, you can undo minimize all by shaking the window again.

2
  • Window snapping is a different feature.
    – Petr Nagy
    Jan 24 at 9:55
  • Title bar window shake is only visible by admins
    – KVM
    Feb 14 at 8:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .