0

At some point I git cloned code which included many source files and directories. I was able to later delete most of the files but there are couple directories (many deep in) and couple files (in those directories) that will not delete by everything I've tried.

When I go to delete (to recycle bin) the file I get:

The file 'aux.c' is too large for the destination file system.

When I go to permanently delete, the file looks to delete but when I refresh the directory they appear again.

According to the properties: Size: 7.79 KB Size on disk 16.0 KB Contains: 3 Files, 10 Folders

Tried:

  • chkdsk comes up clean
  • I've taken security ownership with icacls "C:\stubborn" /remove:d Everyone /grant:r Everyone:(OI)(CI)F /T
  • Tried deleting the files from safe mode
  • Tried rd /s /q C:\stubborn returns The directory is not empty.
    • Specific files: The filename, directory name, or volume label syntax is incorrect.
  • Tried Remove-Item -Recurse -Force C:\stubborn get various Remove-Item: Invalid File or Directory attributes value. (Parameter 'attributes') and Remove-Item: The directory is not empty.
    • specifically any file: Remove-Item: Cannot find path (file name) because it does not exist.
  • If I try to open the file in Notepad I get The system cannot find the file specified. but somehow it opens in VS Code.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.