1

I am using Socks5 using with proxifire v3.21
When I open Chrome, there are some wpad connections in proxifire with connecting status like below :

wpad connecting

What are these connections?
They cause one minute delay for google chrome to work.
In Firefox I have no problem at all.
Proxy settings in my machine is automatic.
Please give me some advice to fix this issue.

1 Answer 1

1

This is how the Web Proxy Auto-Discovery Protocol works

The idea behind the Web Proxy Auto-Discovery Protocol, or WPAD, is to allow a browser to automatically fetch proxy configuration data, by asking the DHCP server for it, and if that doesn't provide the necessary information, the local DNS server is asked.

This includes a query to an address just called wpad.

As to why this is so slow for you, no idea. It could be a variety of reasons. But you can also just simply disable proxy auto detection if you already know your proxy settings.

4
  • Please explain in your answer that "proxy auto detection" is in Internet Options of Internet Explorer.
    – MoonLight
    May 12 at 10:07
  • It's not in Internet Explorer, it's in the Windows network setting. Chrome uses that, while Firefox uses its own setting.
    – MechMK1
    May 12 at 11:34
  • 1
    @MechMK1; while it's been a hot minute since i've had to manage anything via Control Panel, Moonlight is running Windows 7 and i don't believe that particular setting was available in the Network and Sharing Center -- which is where most people's minds go to. on that note, though; @MoonLight, Internet Options is actually a standard Windows settings dialog available through Control Panel -- Microsoft just gave easy access to it through IE since that's what file explorer was (is?) based off in the 9.x through XP days. May 12 at 12:03
  • @EarthToAccess Correct - IE was (and still is) deeply embedded into Windows, which is also the reason you can't fully remove it. The IE settings are the Windows internet settings.
    – MechMK1
    May 12 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.