I'm trying to install Windows 7 RTM 64-bit on my computer but I am stuck between "Starting Windows" and the first dialog window asking for the language. All I can see is the standard Win7 background and the mouse cursor which I can move around. There is no hard drive or CD-ROM activity.

The ISO image is fine because I could successfully install Win7 on a virtual machine.

The DVD I burned the image to is also fine as it works when I try to use it to install win7 on a virtual machine.

My computer
Mobo: ASUS A8N-E (nForce4 Ultra)
BIOS: 1008 08/22/05
CPU: AMD Athlon 64 3200+
RAM: 3GB (512 + 512 + 1 + 1)
HDD: 250GB Samsung, 500GB Seagate (both SATA)

I have Windows XP Professional 32-bit installed on the first hard drive.

I read on some Microsoft forum that some Vista 64 installations have problems with more than 2GB RAM. I tried removing one 1GB and then both 1GB RAM sticks, but it didn't help.


8 Answers 8


Strangely enough, the solution to my problem was to disable FDD in BIOS.

  • 1
    Good to know you fixed it ;-)
    – Ivo Flipse
    Aug 2, 2009 at 14:31

Have you tried disconnecting all the hardware, USB and the like? Those could give a conflict as well.

Some people claim it could be your DVD, but you could try a network installation or install from a USB drive


In case anyone else comes looking for a solution here, I've had success by ejecting and reinserting the DVD after the hang. I'll try disabling FDD on my next reinstall however.


In my case I needed to unplug the smart card reader to get past the stuck install. Thanks however to the OP for leading me down the right path.


Fogetting to unplug my iPOD caused the hang on my machine, it seems to be an issue with it checking the disks on the machine and not being able to determine the format of the disk!


On some motherboards it is possible to lower the multipliers and frequencys of the RAM, CPU, GPU and motherboard. For example; on my Gigabyte P55-UD4 i made the RAM run at 800mhz instead of 1333mhz along with some other "lower the speed of "x" stuff and it worked.


I was having the same problem and tried two things that got me past it - one was disabling the FDD in BIOS (didn't have a floppy drive connected anyways) and second was to disconnect my external USB HDD. This had me through the "Setup is starting" screen in a matter of seconds where I was waiting for 15+ minutes before giving up before. Hope this helps someone.


Setting the floopy drive A to "none" in my BIOS got me past this point on my Gigabyte GA-MA785GMT-UD2H motherboard.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .