0

I'm assuming there was a software update or something because Windows photo viewer has recently started darkening the outside of images. Is there any way to turn this "feature" off? darkening the outside of images

9
  • I cannot see the darkening in your screen shot. Are you talking about the black border because the photo is smaller than Photo Viewer screen size?
    – John
    Jun 15, 2022 at 14:55
  • You might have edited the Original Photo to add some "Vignette" or such. Check by opening with Paint or Inserting into Word Document. Also upload Original Photo, to check the Diff.
    – Prem
    Jun 15, 2022 at 14:56
  • Also check in "Settings" where "Automatically Enhance Photos" or such might be enabled.
    – Prem
    Jun 15, 2022 at 15:09
  • Looks like the photo is being adjusted in some way. That application hasn’t been updated in over a year.
    – Ramhound
    Jun 15, 2022 at 15:56
  • 1
    @Prem - I haven't edited the photos at all I can open them in paint and they look exactly like how I plotted them Jun 15, 2022 at 23:34

1 Answer 1

0

The problem was that dark mode was enabled auto-enabled. The outside of the plot is transparent, so darkening is actually the background. So I just needed to go into settings and switch to light mode

1
  • 1
    This is what I was saying , when I said [[ Also check in "Settings" where "Automatically Enhance Photos" or such might be enabled ]]
    – Prem
    Jun 17, 2022 at 12:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .