2

I have installed ubuntu 9.10 and if i play songs it is getting played in both laptop and headphone...how can i try to play it only on headphone ....

closed as too localized by Sathyajith Bhat Sep 1 '11 at 4:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    You should flag your post for moderator attention and ask for your account to be merged with this one superuser.com/questions/172777/… or use same OpenID you used on serverfault. – AndrejaKo Aug 6 '10 at 12:43
  • You could try telling us what laptop it is... – Rob Cowell Aug 6 '10 at 13:18
1

File a bug

ubuntu-bug -p alsa-base

Then set the package for the bug (when you get to Launchpad) to be linux

This is a driver bug.

0

This is a bug in your sound driver. Please file it.

ubuntu-bug -p alsa-base

Once you login on Launchpad, change the package to linux (alsa-base is needed to start to get good debugging information added to it)

Not the answer you're looking for? Browse other questions tagged or ask your own question.