11

Up until yesterday my "news and interests" taskbar item only ever showed the weather as an icon and some text (20°C Mostly cloudy).

Today it's cycling through my usual weather, a blue icon with the text "breaking news" and various exchange rates (more specifically, GBP/USD and GBP/AUD).

How can I get it back to it only telling me the weather again?

2
  • Which icon option is enabled? What build of Windows 10 are you using?
    – Ramhound
    Jul 7, 2022 at 12:35
  • @Ramhound I'm using "Show icon and text" on Windows 10 Enterprise (19043.1766 with feature pack 120.2212.4180.0)
    – Richard
    Jul 7, 2022 at 12:58

4 Answers 4

7

You can't.

I'm annoyed because even with all other cards disabled there is no way to force it to show the temperature. it will say heat wave or wintry mix, or temperatures drop until you look at it by clicking on it. Or breaking news. I just want to see the darn temperature without having to click on it! more settings opens something inside of edge, but you still can't shut off stories that aren't part of information cards. you have to tell it you aren't interested, and then it just finds replacement stories.

You can't have weather and not have breaking news, because breaking news is the primary feature of the app. You must disable it completely and install a separate weather bar.

2
  • @BlindSpots Is "You can't" not a valid answer to "How can I..."? (Should the question just go unanswered if no one knows of a solution?)
    – kwc
    Feb 22, 2023 at 0:22
  • 2
    I didn't just say "You can't." I also explained why this is the case. so i'm pretty sure this i a real answer to the question. if no one was giving false answers, I wouldn't have needed to give this one. Mar 25, 2023 at 21:15
2

https://support.microsoft.com/en-us/windows/stay-up-to-date-with-news-and-interests-a39baa08-7488-4169-9ed8-577238f46f8f

According to this, you click "news and interests" then select "reduce taskbar updates".

Taskbar updates show you personalized, rotating content directly on your taskbar, including news and more. You will also see the relevant information card in an expanded view in your feed. To turn this feature off, right-click any blank space on the taskbar and select News and interests > Reduce taskbar updates. Once this is checked, you will only see weather on your taskbar.

This has worked for me for the last 10 minutes, I will edit this comment in the future if not a permanent fix.

1
  • thank you, this seems to be working, let's see in 10 minutes
    – nick722
    Feb 9 at 15:01
0
  • Open the 'news and interests' panel
  • On the top right corner of the weather card, press '…'
  • Select 'more settings'
  • Disable all information cards except for 'Weather'

enter image description here

enter image description here

2
  • 3
    I followed these instructions and nothing has changed - the icon in the taskbar is still cycling through weather, currencies, stocks and breaking news.
    – Richard
    Feb 10, 2023 at 15:26
  • @Richard Strange. This worked for me, I only ever see weather and weather notices on the widget. The web interface seems a bit finicky, you might have to refresh the widget or restart the computer or something. It's also possible it was a different setting that fixed it for me.
    – pfg
    Feb 14, 2023 at 19:30
-1
  • open the widgets panel
  • click on your photo (upper right corner)
  • the setting menu appears,
  • and there you can turn the "Show announcements" option off.

widgets settings screenshot

That works in Windows 11, I don't know if it works in Windows 10 also.

2
  • “I don't know if it works in Windows 10”! The question is about Windows 10...
    – Toto
    Jun 21, 2023 at 9:46
  • Verify if it works for Windows 10 and update your answer accordingly. I can already tell it doesn’t work on Windows 10 given Windows 10 does not have widgets
    – Ramhound
    Jun 21, 2023 at 9:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .