1

Possible Duplicates:
Canadian English on Apple products
Change Safari language setting? (Mac OS X)

I bought MacBook Pro lately from Cambridge, UK, so I expected my language preference to be set to British English. But when I'm typing in Safari it suggests me American English spellings. For example, when I type Colour, it asks me to correct it to Color!

How do I change language preferences and dictionary in Mac OS X?

1
0

Go to the Language & Text preferences:

lang & text

If British English isn't there, click Edit List… and add it:

british english

Then drag it to the top. You might also want to change stuff in the Formats & Input Sources tab.

Not the answer you're looking for? Browse other questions tagged or ask your own question.