0

whenever I run

sudo apt install package-name

I get the following message at the end of the output:

User sessions running outdated binaries: user @ session #2: plasmashell[1666]

this stays after rebooting

I'm running plasmashell 5.20.5 on debian 11 (as dual boot with windows 10).

How do I fix this?

thank you.

1
  • I think that's a bug with package needrestart. Try to uninstall it.
    – harrymc
    Jul 11 at 10:20

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.