enter image description here

I'm trying to convert a MKV file to MP4.

ffmpeg always worked great but now, when I try to do the same thing, the process looks different and it just goes on without end. So, in the end, I don't get my video converted.

Can someone help? I tried with this command on the picture and also with ffmpeg -i example.mkv -c copy example.mp4

  • Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer.
    – Community Bot
    Jul 19, 2022 at 12:34
  • It looks like you have a file named ffmpeg.bat (or ffmpeg.cmd) in the folder. Try executing the command from a different folder. There may also be ffmpeg.bat (or ffmpeg.cmd) file in Windows search path (if this is the case, search for it and delete it).
    – Rotem
    Jul 19, 2022 at 16:41
  • Lol i named that file ffmpeg so i can know what it is, now i just changed its name and it works tnx Rotem
    – Natsu
    Jul 20, 2022 at 1:15


You must log in to answer this question.

Browse other questions tagged .