I see a very big and annoying red flash in the whole browser when I search and nothing is found. Is totally unexpected, and I don't understand why happens in an older browser too.

This is the third time that I try to post this question. I decided to record my screen to show the problem.

The video shows the same problem in both Firefox browsers, in different computers.

Modern Firefox version (this): 103.0 (64-bit).

VPS older version: 78.15.0esr (64-bit), never changed a setting.

Same thing.

Anyone knows why is happening this?

Tried private mode (see video), no plugins.

Tried stupid things like change wayland/xorg.

Tried default and other themes.

I could understand that my regular Firefox behaves different, what I can't really understand is why a vanilla Firefox in Debian does the same thing.

And yes, it's totally unexpected and eye hurting.

Tried a new profile, no changes. Tried clean startup (no plugins), no changes.

  • Are you using any plugins?
    – davidgo
    Aug 2, 2022 at 5:22
  • question updated
    – m3nda
    Aug 2, 2022 at 5:38
  • Try clearing the startup cache Aug 2, 2022 at 12:20
  • try default => about:profiles Aug 2, 2022 at 12:22
  • 1
    I'm guessing it's a feature of your DE. Do you have any accessibility features enabled? Have you checked if it happens with default DE config?
    – gronostaj
    Aug 3, 2022 at 15:47

1 Answer 1


It's not a feature of Firefox. It looks more like a feature of your Desktop Environment that enhances Firefox's alert sound and small red flash in the search box. Check if you have any accessibility settings enabled in DE's settings.

  • In KDE, the accesibility setting is called "Visual ring". Thank you!
    – m3nda
    Aug 6, 2022 at 1:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.