2

I’ve repurposed a Mac mini as a media centre thingy, so I’m using the Apple remote to control it.

I think I’ve used the same remote with my MacBook though, so when I press the menu button to navigate Front Row on the Mac mini, Front Row starts on the MacBook Pro too.

Can I unpair the remote from the MacBook, so that this doesn’t happen?

2

When you pair a remote with a machine, nothing changes on the remote--you're only teaching the machine that it should only respond to a SPECIFIC remote.

To prevent that remote's signal from affecting the MacBook, pair a different remote with the MacBook, or turn off the IR receiver altogether on that machine.

  • Whoa. Beat me by 7 seconds. – Chealion Aug 8 '10 at 19:34
  • And to the victor, the spoils. Hey cheers guys, mighty fine answers. – Paul D. Waite Aug 8 '10 at 19:55
2

Have you explicitly paired the remote with your MacBook? If so, you can unpair the remote from your MacBook by opening the Security Preference Pane in System Preferences on the General tab and clicking the Unpair... button.

However it should be noted that unless the Mac is paired with a remote it will work with any Apple remote. You can disable remote controls entirely by checking off "Disable remote control infrared receiver" just above and to the left of the Pair/Unpair button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.