1

Back in May 2022 I was having problems with Acrobat (Unable to "Save As PDF" or convert Word files to PDF and Cannot open PDFs from Explorer). I solved these by not just uninstalling but scrubbing Acrobat and Word from my computer.

Now I'm having all sorts of weird problems with Acrobat. I've tried checking for updates (none) and repairing (no change). I've tried uninstalling and scrubbing (Adobe Cleaner Tool), and reinstalling from various sources. It will work for a little while, then stop opening files from Explorer, then crash and refuse to open (but it will run, sometimes many instances, in background).

Trying to open PDFs sometimes brings up the "Something went wrong - A running instance of Acrobat has caused an error".

Here are the stats I assume are useful, but please let me know if other information is needed:

Acrobat DC, Version: 22.1.20191.0 Acrobat System Report says: OS Microsoft Windows 10, OS Version: 10.0.22000 System says: Windows 11 Home, version 21H2, build 22000.832, Windows Feature Experience Pack 1000.22000.832.0 Is that last discrepancy the problem?

Edit: Windows updated, and I could use Acrobat for a whole day before it started acting erratically again. Current info/Acrobat System Report:

Account Detail:
User Rights: Admin
User Account Control: Full
Process Integrity: High
Profile Type: None
Acrobat Detail:
Sandboxing: Off Protected View: Off Captive Reader: No
Multi-Reader on Desktop Support: Off Applications Installed:
Office Version: Office 2016 64-bit
Outlook Version: Outlook 2016 64-bit Available Physical Memory: 4319228 KB
Available Virtual Memory: 135286274528 KB
BIOS Version: ASUS - 1072009
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe Version: 11.00.22000.1 (WinBuild.160101.0800) Creation Date: 2022/02/07 Creation Time: 6:49:22 AM Default Mail: Microsoft Outlook mapi32.dll Version: 1.0.2536.0 (WinBuild.160101.0800)

Display Detail: Screen Width: 1920 Screen Height: 1080
Number of Monitors: 2 Number of Mouse Buttons: 8 Has Mouse Wheel: Yes Has Pen Windows: No Double Byte Character Set: No
Has Input Method Editor: Yes Inside Screen Reader: No Graphics Card: Intel(R) UHD Graphics 620 Version: 27.20.100.8682 Check: Not Supported Installed Acrobat: C:\Program Files\Adobe\Acrobat DC\Acrobat\Acrobat.exe Version: 22.2.20191.0 Creation Date: 2022/08/02 Creation Time: 5:32:04 PM Locale: English (Canada) Monitor: Name: Intel(R) UHD Graphics 620 Resolution: 1920 x 1080 x 59 Bits per pixel: 32 OS Manufacturer: Microsoft Corporation OS Name: Microsoft Windows 10 OS Version: 10.0.22000 Page File Space: 39100712 KB Processor: Intel64 Family 6 Model 142 Stepping 10 GenuineIntel ~1800 Mhz Session Detail: Boot Type: Normal Is Shutting Down: No Network: Available Inside Citrix: No Inside VMWare: No Remote Session: No Remote Control: No Using JAWS: No Using ZoomText: No Using Windows-Eyes: No Using NVDA: No System Name: LAPTOP-SLQF0845 Temporary Directory: C:\Users\sarah\AppData\Local\Temp\ Time Zone: Eastern Standard Time Total Physical Memory: 16661284 KB Total Virtual Memory: 137438953344 KB User Name: sarah Windows Detail: Tablet PC: No Starter Edition: No Media Center Edition: No Slow Machine: No Windows Directory: C:\WINDOWS

1
  • There happens to be an update to 22.002.20191 available, but quickly looking through the release notes didn't suggest to me that that is a known/fixed issue. Commented Aug 10, 2022 at 15:17

0

You must log in to answer this question.

Browse other questions tagged .