I've set up a Windows 11 kiosk using Edge and a full screen web application.

This works pretty decently. However, the "widgets" panel is still accessible by swiping from the left hand of the screen to the right. When a user does this, the "sign in to use your widgets" screen pops up.

How do I disable this?

"Sign in to use your widgets"

1 Answer 1


from PowerShell as administrator run:

winget uninstall "windows web experience pack"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .