1

I tried several ways but none of them seem to work.

How can I enable guest Ubuntu 10.4 OS to enable visual effects in OSX host running parallels 5?

1

This is what I've found useful:

  1. Edit the file /etc/ld.so.conf.d/GL.conf
  2. Replace the existing line with /usr/lib
  3. Execute the command: ldconfig

Now the Desktop effects could be enabled.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.