On my Windows 10 second PC I have an additional SSD which was encrypted by default with Bitlocker using no password or secure key.

Because that PC started to show some other hardware problems I tried to backup that drive using other PC running Windows 7. -> Because drive didn't mount in Windows 7 showing that it is encrypted with Bitlocker (I didn't even know about this), I mounted it back in my Windows 10 machine and using manage-bde -off E: command I tried to fully decrypt it.

And for no reason that Windows 10 PC doesn't work anymore I pulled up that additional SSD and tried to continue to decrypt it under Windows 7 but it doesn't work.

Forgot to say that it stopped just when decrypting it. From time to time (just a few minutes and it stops again --its main SDD is bad!) that Windows 10 PC runs with no problem and I mounted it back to try to continue decrypting it. manage-bde -status says that is is 35% still encrypted but when I try manage-bde -off E: it takes a few seconds and stops again.

I need to decrypt this SSD and I have no idea how to do it.

I tried to do it on a Linux live USB using criptsetup and also dislocker but it gives the following error every time:

Cannot parse volume header. Abort.

Then switched back to Windows 7 PC and trying to continue to decrypt it here but it shows me this:

manage-bde -status BitLocker Drive Encryption: Configuration Tool version 6.1.7601 Copyright (C) Microsoft Corporation. All rights reserved.

Disk volumes that can be protected with BitLocker Drive Encryption: Volume D: [Label Unknown] [Data Volume]

Size:                 Unknown GB
BitLocker Version:    None
Conversion Status:    Unknown
Percentage Encrypted: Unknown% ERROR: An error occurred (code 0x80070057): The parameter is incorrect.

D: The BitLocker metadata for the encrypted drive is not valid. You can attempt to repair the drive to restore access.

manage-bde -off D: BitLocker Drive Encryption: Configuration Tool version 6.1.7601 Copyright (C) Microsoft Corporation. All rights reserved.

ERROR: The operation cannot be performed because the volume is locked.

manage-bde -unlock D: BitLocker Drive Encryption: Configuration Tool version 6.1.7601 Copyright (C) Microsoft Corporation. All rights reserved.

ERROR: An unlock mechanism (password, certificate, recovery password, or recovery key) must be specified.

There is no password.

How to decrypt it, please?

Thank you in advance!

P.S. It is seen in Windows explorere and also in linux file explorer but no access: drive

2 Answers 2


Bitlocker is a dangerous tool - many users on our site have documented losing their unrecoverable data.

My guess is that your disk encountered a hardware error such as a bad sector, which stopped the decryption process, and keeps on stopping it every time you try.

As you did the Bitlocking on a Windows 10 computer, I wouldn't try to use Windows 7 on the same disk. Windows 7 is just too old.

You could try on another Windows 10 computer to recover the disk using the command
manage-bde -forcerecovery <BitLockerVolume>.
Read carefully the notes in the article BitLocker recovery guide.

If this doesn't help, I hope that you have backups for your data.


The following solution worked for me:

SSD was partially decrypted and I installed Windows 10 on another HDD but it was in vain because even it showing "Decrypting in progress" it get stuck on that and never progress further. More than this you are not able to see/access file and folders in that drive despite you can open it (under Linux you can't even open/access drive itself).

First step is to open the drive in a disk management program like GParted from Linux and see that there are two other hidden partition on the same drive. In my case it was just one hidden partition and some not allocated space. You must deleted just that hidden partition only and be careful to avoid deleting the main one.

Next step is to mount the drive back in the same Windows 10 PC it was encrypted. It will not work under other machine with the same version of Window 10 (I think it is because it is encrypting using hardware id as key and also maybe Windows 10 key, probably.) and it will not work using ANY commercial or free software from the internet (I tested them all, probably.).

Once you managed to log in back on the same Windows 10 PC it will pop up a little window showing that the drive is decrypting but don't wait because nothing will happen because it is just stuck on decrypting. Also you may or may not be able to access it that is why you must close that window then go to services and you must disable the service of Bitlocker.

After that just reboot with the drive mounted and you will be able to access any file or folder from that drive and back them up.

My drive finally died because, like @harrymc said it has some bad sectors. I send it into service today and I want to post this solution because it might help someone.

Thank you!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .