1

How to stop LastPass on localhost, I have tried the following using never urls:

enter image description here

2
  • Either uninstall it, or otherwise turn off syncing between machines using last pass
    – anon
    Commented Sep 24, 2022 at 18:53
  • i got rid of it from brave thx, Commented Sep 24, 2022 at 22:14

1 Answer 1

8

From: this question on Reddit

Lastpass Account | Settings | Never URLS

  1. Click Add
  2. Add an entry localhost/* as a "Never Do Anything"

If this doesn't work, try variations such as localhost*

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .