I attempted to log into my workstation this morning only to discover, when the monitors woke up, that I had bluescreened. My Workstation is Windows 7 x64.

The error message was:


Boy, that sounds bad. But then blue screens are always ominous. I rebooted and attempted to access the advanced options. I was taken to the windows error recovery menu, and my only options were to attempt "Startup Repair" or Start Windows Normally.

Startup Repair starts. Eventually I get a second prompt asking me if I wanted to restore to the last known good configuration. Clicking Yes or Cancel didn't produce much difference. Both lead to blue screens, and I've seen both SYSTEM SERVICE EXCEPTION and MEMORY MANAGEMENT.

So I Tried to start Windows normally, and here I got a bluescreen stating:

Windows did not find any installed, licensed language packs for the system default UI language.

Yesterday I installed our in-house created signature control software (our software manages consent forms, so there's an option to attach third party devices to digitally sign documents). The other devs are on Win7 x64 and have it installed with no problems. I'm skeptical that it caused this; I installed it and worked for several hours before logging out for the day. But it is the last significant change I made (and the only one I can think of in weeks).

Lastly, we just tried booting from a CD to do a repair that way. I've been sitting at the "Microsoft Corporation" + progress bar prompt for 20 minutes, and Windows (or whatever Windows loads to do a repair/recovery) still hasn't loaded.

I'm unclear what the next step should be. I have no way to run any further diagnostics, it seems.

addendum finally got the machine to boot from CD and tried to initiate a repair. There is no Windows 7 on c: listed in the System Recovery Options dialogue. It is showing one on D, though (I find this puzzling; D: was just dataz and stuff). Thinking about it more, I'm pretty sure there's a RAID array (RAID 5? I'm not 100% certain) with C and D being partitions on that array. C was windows/apps, D was pretty much data. This dialogue has a load drivers option. I'm wondering if I need to load RAID drivers or something.


Well, it looked like memory was passing the memtest during post. When I decided to test each stick individually, however, I could tell something was wrong (one stick didn't even get 25% of the way through the first test run). I've got new memory now and the problem has ceased.

| improve this answer | |

You can use AutoRuns and open the Offline System through the File menu,
from there you can prevent the third party drivers and software from loading.

You might want to try to disconnect those third party devices to see if they are the cause.

If you want to see the driver that is the root cause of this problem you could try to debug the BSOD, it might be possible that there is a memory leak and then you will need Driver Verifier to indicate the source of this memory leak as the initial BSOD would crash at a random place.

| improve this answer | |
  • FWIW there is no third party hardware attached currently, new software install from yesterday aside. – peacedog Aug 11 '10 at 14:40
  • Autoruns isn't helping so far, but that could be my fault. I re-attached my box to the network, but I don't have anything on C: that is shared normally, and that is where windows resides. I can't get Autoruns to the windows dir. Still trying. The version I downloaded lacks help, alas. – peacedog Aug 11 '10 at 14:56
  • AutoRuns Help: live.sysinternals.com/autoruns.chm – Tamara Wijsman Aug 11 '10 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.