0

The message seems bizarre because I can open web pages, tweet, IM, etc, but not connect to VPN. How do I resolve this?

0

Two possibilities that I can see.

The first is that you are using an old router that doesn't work with Vista's VPN. That's a somewhat unlikely proposition, but needs mentioning.

The second is a workaround explained in a wahooga.com blog post:

  1. Open the Control Panel
  2. Click Network and Internet, then click Network and Sharing Center, and then click Manage network connections.
    If you are using Classic View, click Network and Sharing Center, and then click Manage network connections.
  3. Open the Organize menu option and select Layout -> Menu Bar (This was the hidden bit. Did you know there was a menu bar?).
  4. You should now see a menu bar with an Advanced menu item. Click on it and then on "Advanced Settings".
  5. In the Adapters and Bindings tab make sure that Local Area Connection is at the top. The chances are if you have installed the Loopback Adapter or virtual machine software (Virtualbox in my case) then that adapter is the top one.
  6. Reboot PC and try again.

image

1
  • Hitting ALT will also show the menu bar temporarily.
    – Hello71
    Aug 11 '10 at 17:24
0

According to Daniel Cazzulino, this is a problem with networking in Vista. His blog post provides text instructions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.