0

There is delay about 1.5 min. during boot, I can't diagnose it.

"Boot Degradation" custom log:
"Boot Degradation" custom log

Delay is caused by "smss". Tried safe mode, no items in autostart list, uninstalled all audio and video drivers, turned off/on page file etc. - no results, the same delay.

I have one more specially optimized Win10 system on this computer installed on separate drive - no problem with boot, 4-5 sec. for "blue window" screen.

UPDATE:

I made trace file with WPR: https://dropmefiles.com/nf2Az

In initial part of boot there's activity of "autochk" process:

Boot with "autochk"

I disabled process with "chkntfs /x" command, but delay is still there:

Boot without "autochk"

4

1 Answer 1

0

The problem was caused by Intel(R) Management Engine Interface:

Thanks to @magicandre1981, I found his answer:

Very slow boot time on Windows 10. 100+ second long Session Init boot phase

New contributor
apunctum is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.