8

I have an unusual problem. Whenever I right click to try and copy a larger amount of text in a textbox in Chrome, the system will freeze up for 5-10 minutes.

I first discovered it when using Tampermonkey and its code editor, but discovered it happens on any rich-text editor. And, if there is enough text, it even happens on regular text boxes. (It just takes more text for it to happen).

I tried a new profile, a new install of Chromium, and nothing worked. I even tried turning off spellcheck, in case that was the issue. So you'd think it would be a bug in Chrome.

What's bizarre about this is that, when I try the same thing on another computer, it works just fine. A much slower computer can handle it fine.

What can I do to fix the problem?

1 Answer 1

9

I stumbled upon a fix myself, but it's quite odd.

I opened up AMD Ryzen Master and noticed that my memory was not running in sync mode, meaning the Fabric Clock was running much slower than my RAM. It was at 1200Mhz, while my RAM runs at 1600Mhz (i.e. 3200 Mt/s). I had read that this can cause memory stalls. So I tweaked the FC to run at 1600Mhz.

On a lark, I decided to try right clicking after highlighting a large Tampermonkey script, and there was no lag at all. It just worked like it should.

I wrote this question/answer because I could find no help anywhere online.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.