2

I just installed Prime OS on a virtual machine to try it out. I just downloaded the .iso and added it to the disk drive of the virtual machine, and ran the installer.

After installation, it boots up to a terminal screen like the following:

PrimeOS x86_64:/ #

I tried seeing what commands there were, so I typed help, but it said to use the toybox command to see a list of all commands. I did that, and none of them seemed to be anything that would help me.

I also looked up to see if anyone else has had this issue, but I didn't find anything that went over possible issues after installation.

What should I do to fix this?

EDIT: I just watched a video of someone installing it, and their boot goes to that terminal page for a tiny bit and then loads the OS, but for some reason mine just sits at that page forever, and doesn't change.

2
  • Pleas edit your question to add details on how you installed Prime OS. Maybe a link to a tutorial? Dec 3, 2022 at 3:31
  • 1
    I just added some info, I didn't follow a tutorial... I just downloaded the .iso file and ran the installer from the VM, and it all went smoothly until I booted up again. Dec 3, 2022 at 3:45

1 Answer 1

2

I changed some settings of the Virtual Machine, and now it booted past the terminal page. I had the virtual machine type at Linux, and I changed it to "Other" and "Other/Unkown (64-bit)" for the version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.