I'm unable to create a new e-mail when selecting the Inbox folder on a shared mailbox.

Example: [email protected] has full access on mailbox [email protected]. If I reply an e-mail, it will choose [email protected] automatically. However if I create a new e-mail it will always choose [email protected] as that's my default account.

Is it possible in Outlook to set the correct user for creating a new e-mail when selecting something (like Inbox or Sent Items) in the delegated mailbox?

The issue is that I have to manually select the "From" property each time I send a fresh e-mail.

Extra information: 1 user manages multiple other mailboxes, so setting just 1 as default will not resolve this issue.

2 Answers 2


See the article Change the account used to send email messages:

Change your default email account

You can change your default email account using the following steps.

  • Select File > Account Settings > Account Settings.

  • From the list of accounts on the Email tab, select the account you want to use as the default account.

  • Select Set as Default > Close.

  • This only works for setting all accounts as default. There's like 8 mailboxes being managed from this perspective. So this is not fixing the issue.
    – Rob
    Dec 8, 2022 at 14:55

Unfortunately, only one default "From" address can be set in Outlook. I'm afraid that your requirement cannot be realized.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .