0

Running from the administrator account doesn't let me change or even see system settings!

Info:

  • I'm logged into the Administrator account
  • I've turned off UAC in the registry
  • I've turned off firewall and windows defender (no AV installed)

If I try any of the following nothing happens:

  • control.exe system
  • Pressing network or sharing center
  • Pressing any user access settings (can change password etc. from the command line though, and is allowed to change settings in the registry)
  • Start windows update

There doesn't seem to be logged any errors when I try any of these things.

Running in safe mode doesn't help either.

This is running Vista Home Basic SP1 on an Advent laptop.

1 Answer 1

0

Well.. Reinstalled the OS, and now it works. It has worked for many months, so I hope it wont happen again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.