I booted into a Windows 10 installation that hadn't been used for a year and immediatly noticed Microsoft account login did not work. I could not log in in the Xbox app, I couldn't log in in settings or add another user. When clicking log in or manage account or something that should open the login popup it shows a loading thing and then just closes which is behaviour I have seen before in UWP apps.

I then figured it might work on another user, so I created a local user account and tried to run the sign in on there. Not surprised to see it work there. I attempted the SFC and DISM, WSReset and renamed the data folders for the AccountControl app and the communication apps using iObit Unlocker under the %localappdata%\Packages folder since that often helps with apps that launch and crash due to a permissions issue or something. I noticed some other apps seemed to crash upon first launch too but worked second launch which also leads me to believe there's something wrong with some system apps data in the packages folder.

The internet isn't very helpful, I only came across this on Microsoft's website but there people just talk about the Java and JavaScript which isn't the same thing and it's really not helpful. I wouldn't think this is something wrong in the registry but I am not sure what system app is responsible for the account login thing, on the local account it launched WWAHost.exe and I thought it stood for windows web authentication host but others say it's used for other stuff. Xbox app left a log with COM:ActivateExtension missing file error. Microsoft store doesn't let me download apps and I can't log out or log in. Pretty inconvenient. Any suggestions?


2 Answers 2


Microsoft store doesn't let me download apps and I can't log out or log in

You can fix this online. This is the best way to fix a Microsoft Account that has not been used for some time.

Go here: Microsoft Login

Be prepared to log in, or if you have forgotten your password, use the Forgot Password link.

Set yourself up again and then you should be able to log into your XBox or any device that uses a Microsoft Login.


I managed to fix this problem by doing the following:

  1. Windows key + R and paste "%localappdata%\Packages"
  2. Delete the folder named "Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy" using iObit Unlocker
  3. Try again twice and it generates the folder again the second time. Now the problem is solved.

It appears like some permissions were messed up in my packages folder causing UWPs to misbehave, luckily on Windows 10 and up if you delete the folder it recreates it. I hope this helps someone!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .