4

I have a number of common apps pinned to specific locations on my Windows taskbar, so that I can open or switch to these apps by using the Win + 0 or Win + 1 style key combinations. These worked almost flawlessly under windows 10, and when my organization pushed an upgrade to Win11, they all broke. Now when I use the shortcut half the time there's just a black box that pops up, and sometimes nothing happens at all... see example

I have no idea what to search on, but was hoping I wasn't the only one who's seeing this broken?

enter image description here

4
  • 1
  • My suggestion would be to boot into Safe Mode with Networking and determine if it works with Safe Mode, and if does, then reach out to your IT Administrator
    – Ramhound
    Feb 25, 2023 at 0:19
  • 2
    I have this same exact issue and have reproduced on multiple PCs of different makes/models. It only seems to happen for apps that have multiple windows open (Outlook with a meeting reminder or open email, Chrome and Chrome Incognito mode, multiple Excel spreadsheets open, etc.). It also seems to be related to how fast you type the Win+# keyboard shortcut. The only workaround I've been able to find so far (which isn't great) is slow down and hold the Win key down longer when using these shortcuts. I wish it would get fixed because I use these shortcuts all the time.
    – BateTech
    Jun 14, 2023 at 12:12
  • I have this exact same issue. It happens on my personal desktop and my company laptop. I plan to open a ticket with microsoft through my company's premier support and share with my CSAM.
    – Joshua K
    Oct 5, 2023 at 3:40

2 Answers 2

0

Please try these steps to enable LastActiveClick:

  1. In Registry Editor, in HKEY_CURRENT_USER > Software > Microsoft > Windows > CurrentVersion > Explorer create a new Registry entry by right-clicking Advanced within the Explorer key and selecting New > DWORD (32-bit) Value.
  2. A new entry will appear on the right side. Name it LastActiveClick.
  3. Double-click this entry you just added and change Value data from 0 to 1.
  4. Reboot the computer.

It seemed to help and I think it resolved it for me. I've only enabled it about 20 minutes ago, and so far so good. Would love to hear that this resolves it for others. Going to try it on my company laptop too.

With a little more time, it did not solve it for me. Maybe it helps someone else.

7
  • 1
    I just tried this and it does seem to be working better with this reg setting. I have still gotten the black/gray box quite a few times, but it doesn't seem to be as often as usual.
    – BateTech
    Oct 5, 2023 at 17:18
  • hrmm, I haven't seen the whole thing be greyed out yet, just individual windows, very similar to what I see when one of the browser windows is in full screen. And it also no longer stops me from navigating to the window. thanks for the feedback, keep us in the loop.
    – Joshua K
    Oct 5, 2023 at 18:00
  • Definitely have to reboot after adding the entry with value 1. I can also confirm that removing the LastActiveClick entry and rebooting does cause the symptoms to return.
    – Joshua K
    Oct 6, 2023 at 15:19
  • hrmm, doesn't seem like it's resolved it for me either. :(
    – Joshua K
    Oct 10, 2023 at 23:00
  • 1
    Same here. It's like just after a reboot the issue isn't as prevalent in general (with or without this reg setting), but then becomes more noticable within an hour or so of a reboot.
    – BateTech
    Oct 11, 2023 at 0:18
0

Try this one time: CTRL +WIN + 1

While it does not prevent the issue from happening again, it will reset things such that WIN + 1 will work again as desired - until the next time it happens again.

As the real fix is depends on microsoft, consider voting up this microsoft community post in the meantime.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .