5

Regardless of my line endings setting (CRLF or LF), when I copy/paste code into MS Teams chat, then the recipient (or myself for that matter) copy it from the chat conversation back into a text editor, the process introduces ascii character 160 (non-breaking space). This makes sharing code snippets impossible. Is there any way to prevent this? My govt agency has MS Teams version 1.0.

Is there a way to stop this?

1 Answer 1

1

When you send code to others, you can avoid this if you click the format option and choose the “code snippet” button (</>).

Then when they select/copy/paste, it will be “as is”.

link with graphic instructions here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .